News for 12 September 2013

   
Delphi XE5 support added to CodeSnip
To coincide with the release of Delphi XE5, CodeSnip v4.8.0 has been released with support for performing test compilation with the new Delphi Windows 32 compiler. A bug in the code that imports user database files written by CodeSnip 3 has been fixed. If your still using CodeSnip 3, I've also added Delphi XE5 support to that - you need version 3.13.0.
12 September 2013